Back to overview
Downtime

Server issues

Sep 22 at 01:50am BST
Affected services
Our Server
Our Public API
Our Main Website
Our Player Tracker

Resolved
Sep 22 at 02:24am BST

Everything seems to be working as intended now. There may be some missing data; however, this is just something that happens and cannot be helped.

Updated
Sep 22 at 02:15am BST

We have restarted the affected server and things seem to have restarted successfully. We will monitor things for the meantime.

Created
Sep 22 at 01:50am BST

One of our servers is currently experiencing issues. This is leading to outages service wide. We're working on fixing this problem, and will alert all asap. In the meantime, no players will be able to be tracked and our website and API will be offline/timing out.