Back to overview
Maintenance

Ingest System & API Maintenance

May 05 at 04:57pm BST  –  May 05 at 10:41pm BST
Affected services
Our Player Tracker

Resolved
May 05 at 10:41pm BST

We have successfully migrated things across. Everything should return to normal shortly.

Updated
May 05 at 10:04pm BST

We're beginning to connect our ingest system to our player tracker core. This will replace our previous source for data. This process shouldn't take too long, but as a precaution, maintenance has been extended and updated to affect both the Ingest API and the player tracker services.

Updated
May 05 at 08:04pm BST

Upgrading is taking slightly longer than expected, thus, maintenance has been extended by another hour. Making the estimated time for completion now 21:57 BST.

Created
May 05 at 04:57pm BST

We're currently working on upgrading our ingest system & API. During this time, the uptime and availability of the system as a whole may fluctuate. Please don't relay on this system being stable/up during this time.